CentrED+ Map Editor 2014-10-29

The most powerful map editor today

  1. Cass_Winterhaven

    Cass_Winterhaven Illustrious Member Gold Star Member

    Windows 8 and yes I have full control according to the security tab
     
  2. SamP

    SamP Distinguished Member

    I don't have the Mul files. My ultima online client has a UOP file. Any fixes?
     
  3. Hank

    Hank Super Contributor

    • Like Like x 1
  4. FigurativelyBacon

    FigurativelyBacon PlayUO Prospect

    This thread is old but I just wanted to say I had the same problem, and it solved itself after I created a profile (just click the save icon).

    I thought it had something to do with administrator privileges (as unexplained malfunctions usually have), but apparently that wasn't the case.
     
  5. FigurativelyBacon

    FigurativelyBacon PlayUO Prospect

    I have an issue with CentrED, maybe someone can help me out.

    When I access certain menus, like the filter, draw options, color selection etc, the sub menu appears for a few seconds and then automatically closes... So it's very hard to use them since it keeps popping away.

    I have no idea what may cause this. Anyone?
     
  6. Hank

    Hank Super Contributor

    Right click the icon button for them and they should stay up.
     
  7. N1tex

    N1tex PlayUO Prospect

    Is there any confirmation for Windows 10 support?
    I just did the free upgrade a few days ago, and now the server exe opens & instant closes, even after a fresh install.
     
  8. Hank

    Hank Super Contributor

    I don't know anything about windows 10 but I have something that you can try so we can help determine what the problem is.

    SHIFT+Right click on the folder that contains cedserver.exe and left click Open Command Window Here. You should see the cmd window pop up with the directory location. Now in that cmd window type cedserver.exe and hit Enter. Proceed like normal how you would if you were setting up your server.
    After the Password Step Left click the icon in the top left of the cmd window Edit > Select all. Again left click it and Edit > Copy.
    Please paste that here.
     
  9. N1tex

    N1tex PlayUO Prospect

    Just attempted this, and unfortunately after typing in the exe it's continuing to open and instantly force close.
    I can't understand what's causing this. Runuo seems to function just fine even after the windows 10 upgrade, and to clarify, both were functioning perfectly when I was running this machine with Win7.

    I can't help but think there's a .cfg/xml file somewhere in here that's got a directory changed/re-named as a result of the upgrade, but I haven't got a clue where to start looking if that even is the case.

    Could it also be possible that this is a framework issue? I've tried altering my UAC/Firewall/Anti-virus settings, without any luck at all.

    Edit: Well, some excellent news on that front. As it turns out, there in fact was an xml file problem. I had opened one inside the PEBinaries folder, that was created on my older Win7 state which was pointing to now nonexistent folder directories.

    To anyone who's interested in upgrading, it looks like all that needs to change is the file path.
    All of my prior progress is still here.
     
    Last edited: Sep 11, 2015
  10. Hank

    Hank Super Contributor

    I'm glad you mentioned this because it reminded me. There is another location you'll want to either Delete or Verify the files are correct. Look inside C:\Users\<usename.\AppData\Local\CentrED-plus

    I know this folder has caused people trouble in the past who have already installed Centred+ in the past and are attempting to install again. But it is very important for the Centred+ client.
     
    • Agree Agree x 1
  11. Joe Doe

    Joe Doe PlayUO Prospect

    i know this post is old but for some reason my sever.exe keeps crashing then my centred+ comes up with an error that says the connection was force-ably closed by the remote host? I am on windows 10 just a fyi. any help to fix this would be just awesome thank you in advance!
     
  12. owenuo

    owenuo Renowned Member

    I recently updated to Windows 10 and I am not receiving the "cannot create an empty directory" error. Did you ever figure it out, @Cass_Winterhaven?

    Ah - I copied over my previous files as you mentioned Hank, and it worked. From AppData/Local!
     

Share This Page